C0DF10M02
Huawei Access Network Accessories
Key facts
- Part number
- C0DF10M02
- Brand
- Unbranded / unknown
- Category
- Other
- Price
- Contact us for pricing
- Availability
- On request — ask for a quote
The C0DF10M02 is an other listed in the Prology Parts Index. Request a quote for volume pricing, or sell us your used others.
Overview
Cisco Wireless LAN Controllers work in conjunction with Cisco Aironet access points and the Cisco Wireless Control System (WCS) to provide systemwide wireless LAN functions. As a component of the Cisco Unified Wireless Network, the Cisco 2100 Series enables administrators to securely manage WLANs and mobility services, such as enhanced security, voice, guest access, and location services.
Cisco 2100 Series Wireless LAN Controllers supports up to 6, 12, or 25 access points and up to 256 clients, making it a cost-effective solution for retail, enterprise branches, and small and medium-sized businesses. These controllers come with eight Ethernet ports, two of which can provide power directly to Cisco lightweight access points.
Quick Specs
Figure 1 shows the appearance of AIR-WLC2106-K9.
Table 1 shows the Quick Specs.
Get More Information
Do you have any question about the AIR-WLC2106-K9?
Specifications
General
- Wireless Standards
- IEEE 802.11a, 802.11b, 802.11g, 802.11d, 802.11h, 802.11n
- Wired/Switching/Routing
- IEEE 802.3 10BASE-T, IEEE 802.3u 100BASE-TX specification, and IEEE 802.1Q VLAN tagging
- Data RFCs
- • RFC 768 UDP • RFC 791 IP • RFC 792 ICMP • RFC 793 TCP • RFC 826 ARP • RFC 1122 Requirements for Internet Hosts • RFC 1519 CIDR • RFC 1542 BOOTP • RFC 2131 DHCP
- Security Standards
- • Wi-Fi Protected Access (WPA) • IEEE 802.11i (WPA2, RSN) • RFC 1321 MD5 Message-Digest Algorithm • RFC 2104 HMAC: Keyed Hashing for Message Authentication • RFC 2246 TLS Protocol Version 1.0 • RFC 3280 X.509 PKI Certificate and CRL Profile
- Encryption
- • WEP and Temporal Key Integrity Protocol-Message Integrity Check (TKIP-MIC): RC4 40, 104 and 128 bits (both static and shared keys) • Secure Sockets Layer (SSL) and Transport Layer Security (TLS): RC4 128-bit and RSA 1024- and 2048-bit • Advanced Encryption Standard (AES): CCM, Counter Mode with Cipher Block Chaining Message Authentication Code Protocol (CCMP)
- Authentication, Authorization, and Accounting (AAA)
- • IEEE 802.1X • RFC 2548 Microsoft Vendor-Specific RADIUS Attributes • RFC 2716 PPP EAP-TLS • RFC 2865 RADIUS Authentication • RFC 2866 RADIUS Accounting • RFC 2867 RADIUS Tunnel Accounting • RFC 2869 RADIUS Extensions • RFC 3576 Dynamic Authorization Extensions to RADIUS • RFC 3579 RADIUS Support for EAP • RFC 3580 IEEE 802.1X RADIUS Guidelines • RFC 3748 Extensible Authentication Protocol • Web-based authentication
- Management Interfaces
- • Designed for use with Cisco Wireless Control System • Web-based: HTTP/HTTPS individual device manager • Command-line interface: Telnet, SSH, serial port
- Interfaces and Indicators
- • Console port: RS-232 (DB-9 male/RJ-45 connector included) • Network: Eight 10/100 Mbps Ethernet (RJ-45) including two 802.3af or Cisco PoE ports rated for use with Cisco Aironet lightweight access points • LED indicators: Link Activity (each 10/100 port), Power, Status, Alarm, Access Point Joined
- Physical and Environmental
- • Dimensions: 1.75 x 7.89 x 6.87 in. (4.45 x 20.04 x 17.45 cm) • Weight: 4.0 lbs (with power supply) • Temperature: • Operating: 32 to 104°F (0 to 40°C) • Storage: -13 to 158°F (-25 to 70°C) • Humidity: • Operating humidity: 10 to 95 percent, noncondensing • Storage humidity: Up to 95 percent • Power adapter: Input power: 100 to 240 VAC; 50/60 Hz • Heat Dissipation: 72 BTU/hour
- Regulatory Compliance
- • CE Mark • Safety: • UL 60950-1:2003 • EN 60950:2000 • EMI and susceptibility (Class B): • U.S.: FCC Part 15.107 and 15.109 • Canada: ICES-003 • Japan: VCCI • Europe: EN 55022, EN 55024
Price history
No price history has been recorded for this part yet.
Why buy from Prology
- Tested before dispatchEvery item is checked by our technicians before it ships.
- Warranty includedParts are covered by a Prology warranty – ask us for the terms.
- Fast shippingDispatched from our Australian and US locations.
- Real people, quick repliesQuotes and answers within 1 business day.
Request a quote for C0DF10M02
Tell us the quantity and condition you need. Prology replies with a firm price and lead time within 1 business day.